[openadk] Root password problem

Waldemar Brodkorb wbx at openadk.org
Tue Jul 4 08:44:25 CEST 2017


Hi,

after you have changed the password directly on the rpi, did you saved the changes with 'cfgfs commit'?

Do you have read the manual about cfgfs?

The password in .config is hashed with mkcrypt?
Does the login works with the default password? 

Are you trying to login via ssh or locally with a keyboard?

best regards
 Waldemar 

> Am 04.07.2017 um 08:37 schrieb G Z <gtfo at inbox.eu>:
> 
>  Hello,
> I was building default image for vanilla raspberry pi and have changed root password, however after successful build and booting up, I can't login. I've also tried to create user with some password, but all fails. I've checked password in .config and it matches the one I've set from menuconfig. Have tried both git://openadk.org/git/openadk and snapshots.
>  
>  
> _______________________________________________
> dev mailing list
> dev at openadk.org
> https://mailman.openadk.org/cgi-bin/mailman/listinfo/dev



More information about the dev mailing list